Q7

Support for GEF checkboxes

Details

  • Type: Story Story
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.0.0
  • Fix Version/s: 1.1.3
  • Component/s: Runtime
  • Labels:
    None

Description

As Q7 user, I want assert GEF checkboxes as usual SWT checkboxes

Issue Links

Activity

komaz added a comment - 01/Dec/11 1:28 PM

Let's see how we can fix this using advanced properties with minimum effort

Evgeny Tarasenko added a comment - 02/Dec/11 4:23 PM

The problem is general, Q7 allow perform assert for edit parts, but not for figuries. To resolve this issue need:
1. Implement assertion for figuries
2. Add advanced properies node for GEF objects (like for SWT widgets).


People

Vote (0)
Watch (0)

Dates

  • Created:
    02/Sep/11 6:11 PM
    Updated:
    02/Dec/11 4:24 PM
    Resolved:
    02/Dec/11 4:24 PM

Time Tracking

Estimated:
4d
Original Estimate - 4 days
Remaining:
4d
Remaining Estimate - 4 days
Logged:
Not Specified
Time Spent - Not Specified