Q7

At the autosaving test-suite the sequence of tests is not the same as in Execution View

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Minor Minor
  • Resolution: Fixed
  • Affects Version/s: 1.0.3M2
  • Fix Version/s: Future
  • Component/s: Runtime
  • Labels:
    None

Description

Steps to reproduce:
1. Launch Q7 as AUT
2. Select folder "platform_tests" and Run as Test Case
Tests are run.
In the "Run Configuration/Q7 Test Suite" new test-suite is created, test-suite is named "platform_tests".
But the sequence of tests is not the same as in Execution View - see screenshot.

Issue Links

Activity

Ulyana Skorokhodova added a comment - 16/Jun/15 6:00 PM

Seems to be fixed.


People

Vote (0)
Watch (0)

Dates

  • Created:
    28/Sep/11 6:20 PM
    Updated:
    16/Jun/15 6:00 PM
    Resolved:
    16/Jun/15 6:00 PM