Q7

RunAUTByRunCommand test fail

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: None
  • Fix Version/s: 1.2.1
  • Component/s: UI
  • Labels:
    None

Description

The reason is following: Execution failed on line 9 at column 1 (RunAUTByRunCommand) Caused by:The Window "Q7 Control Panel - selfQ7 [Recording]" could not be found.

This issue occurs because initially control panel name is "Q7 Control Panel - selfQ7 [Connecting]" which will be changed to "... [Recording]" after initialization. However RunAUTByRunCommand doesn't wait for control panel initialization sometimes. This test is not stable and on my machine passes successfully.

Assigned to Ivan for further reassignment.

Activity

Hide
komaz added a comment - 28/Dec/11 5:13 PM

My attempt to add skipping of PDE preference node while clearing preferences caused all self-aut related tests to fail. Commit reverted, issue rescheduled. Disabling test

Show
komaz added a comment - 28/Dec/11 5:13 PM My attempt to add skipping of PDE preference node while clearing preferences caused all self-aut related tests to fail. Commit reverted, issue rescheduled. Disabling test
Hide
Andrey Sobolev added a comment - 23/Apr/12 12:58 PM

Test is not failed anymore.

Show
Andrey Sobolev added a comment - 23/Apr/12 12:58 PM Test is not failed anymore.

People

Vote (0)
Watch (0)

Dates

  • Created:
    14/Dec/11 8:59 PM
    Updated:
    23/Apr/12 12:58 PM
    Resolved:
    23/Apr/12 12:58 PM