Q7

Q7 doesn't record Preference window opening from toolbar menu (Tigerstripe).

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Duplicate
  • Affects Version/s: 1.1.3
  • Fix Version/s: 1.2.1
  • Component/s: Runtime
  • Labels:
    None

Description

Try to record Window - Preferences opening.
Q7 records nothing.

Workaround: you can manually insert 'get-menu "Window/Preferences" | click' command.

Issue Links

Activity

komaz added a comment - 16/Jan/12 11:21 PM

very strange, cannot reproduce locally

komaz added a comment - 07/Feb/12 12:18 PM

applies to tigerstripe only


People

Vote (0)
Watch (0)

Dates

  • Created:
    09/Jan/12 12:14 PM
    Updated:
    12/Apr/12 10:43 AM
    Resolved:
    12/Apr/12 10:43 AM