Q7

At the replaying of test the context is dropped to another position

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.0M1
  • Fix Version/s: 1.2.2
  • Component/s: Launching (Runtime)
  • Labels:
    None
  • Test Mode:
    Q7
  • Q7 test:
    AddContextToTestByDragDrop_TC2

Description

Q7 is used as AUT
Steps to reproduce:
1. Test contains the following actions:

  • Select context in Q7 Explorer
  • Drop context to test case, drop to the certain position (for example, the second)
  • Make sure that context is added to the second position
    2. Test is failed
    Context is added to another position

Activity

lena.platova added a comment - 14/Jun/12 5:56 PM

Seems to be fixed


People

  • Assignee:
    komaz
    Reporter:
    anastasia.ahramenko
Vote (0)
Watch (0)

Dates

  • Created:
    03/Feb/12 10:40 AM
    Updated:
    14/Jun/12 5:56 PM
    Resolved:
    14/Jun/12 5:56 PM