Q7

Statistics is incorrect when test case and test suite are run simultaneously

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.0M3
  • Fix Version/s: 1.2.2
  • Component/s: UI
  • Labels:
    None
  • Test Mode:
    Q7
  • Q7 test:
    ExecuteTestSuiteWithFailedTest

Description

Steps to reproduce:
1. Press "Stop on First Failure" button
2. Select test case and test suite in Q7 Explorer
3. Run
4. Test case is failed
Execution of tests is stopped, statistics is incorrect.

Also if run test suite with failed test, then statistics is incorrect.

Activity

lena.platova added a comment - 14/Jun/12 6:36 PM

Seems to be fixed

lena.platova added a comment - 14/Jun/12 6:38 PM

Reopened to change fix version


People

  • Assignee:
    komaz
    Reporter:
    anastasia.ahramenko
Vote (0)
Watch (0)

Dates

  • Created:
    20/Mar/12 10:41 AM
    Updated:
    14/Jun/12 6:39 PM
    Resolved:
    14/Jun/12 6:39 PM