Q7

Add the ability to add descriptions or note to the tag

Details

  • Type: New Feature New Feature
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Won't Fix
  • Affects Version/s: 1.2.0M3
  • Fix Version/s: 1.2.x
  • Component/s: Reporting, UI
  • Labels:
    None

Activity

komaz added a comment - 04/Oct/12 5:38 PM

I apologize, but unfortunately I would say no. I have never seen such a functionality in any other product using tags – by design tags are lightweight self-descriptive labels, which don't require special declaration and description. You just create them freely and throw away when you don't need them anymore.

If the intention is to put a set of tests into a logical group with description, then it is possible to use test suites (which have tags and description).

Plus, from technical perspective it is hard to associate some metainformation with tags – tag descriptions should be persisted (and be version-control ready) somewhere, but cannot be duplicated in all test cases.


People

  • Assignee:
    komaz
    Reporter:
    anastasia.ahramenko
Vote (0)
Watch (0)

Dates

  • Created:
    22/Mar/12 9:37 AM
    Updated:
    04/Oct/12 5:38 PM
    Resolved:
    04/Oct/12 5:38 PM