Q7

Context doesn't become unresolved when deleting referenced project and scenario editor is opened

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.0
  • Fix Version/s: 1.2.2
  • Component/s: Launching (Runtime)
  • Labels:
    None
  • Test Mode:
    Manual

Description

Steps to reproduce

1. Use workspace attached
2. Add Context2 from p2 into scenario1 from p1, save
3. Leave scenario's editor opened
4. Delete p2

Activity

lena.platova added a comment - 22/May/12 12:47 PM
komaz added a comment - 12/Jun/12 7:55 PM

fixed, just reverted commit 92fce2067e89206d5a5b9128838ebd0a7b2a17de


People

Vote (0)
Watch (0)

Dates

  • Created:
    23/Apr/12 5:05 PM
    Updated:
    20/Aug/12 4:34 PM
    Resolved:
    12/Jun/12 7:55 PM