Q7

Q7 incorrectly determines presence of internet connection during license check

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.0
  • Fix Version/s: 1.2.2
  • Component/s: Licensing, UI
  • Labels:
    None
  • Test Mode:
    Manual

Description

Hello Ivan,

Could you please help us with a problem that we regularly see when starting Q7 and trying to get a license.
The Q7 Licensing window reports "There is no internet connection", and the Apply button is then disabled, so we can't continue (at least not with full functionality).

It is true that from our company network internet access is not fluent. That is why we moved to local license server.

But still we many times see "There is no internet connection". When we keep trying (restarts etc.) the problem often goes away, but we don't see why.
The problem is strange for several reasons:
1. We are now using a local license server
2. When we try to access the internet (e.g. going to an update site, or via a browser), this usually succeeds even when the "There is no internet connection" is there in Q7.
3. The validity of the License URL is indicated with the presence or absence of the little red-round-white-x sign (see the pictures),
so I have the impression the URL is really accessed.

For my network settings, please see this picture:

Activity

komaz added a comment - 31/May/12 4:27 PM

seems to be fixed, waiting for confirmation from customer


People

  • Assignee:
    komaz
    Reporter:
    komaz
Vote (0)
Watch (0)

Dates

  • Created:
    31/May/12 4:13 PM
    Updated:
    31/May/12 4:27 PM
    Resolved:
    31/May/12 4:27 PM