Q7

Q7 cannot be installed into Eclipse 3.7.2

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.0
  • Fix Version/s: 1.2.2
  • Component/s: Packaging
  • Labels:
    None
  • Test Mode:
    Manual

Activity

Hide
komaz added a comment - 12/Jun/12 7:57 PM

Fixed, problem was in Q7 Platform feature – instead of depending on simpleconfigurator and simpleconfigurator.manipulator plugins, it was including them. As a result, different versions of these bundles in q7 repo and user's eclipse was producing unresolveable install error

Show
komaz added a comment - 12/Jun/12 7:57 PM Fixed, problem was in Q7 Platform feature – instead of depending on simpleconfigurator and simpleconfigurator.manipulator plugins, it was including them. As a result, different versions of these bundles in q7 repo and user's eclipse was producing unresolveable install error

People

  • Assignee:
    komaz
    Reporter:
    komaz
Vote (0)
Watch (0)

Dates

  • Created:
    31/May/12 4:20 PM
    Updated:
    12/Jun/12 7:57 PM
    Resolved:
    12/Jun/12 7:57 PM