Q7

Session name is not updated during Q7 test replay.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.2
  • Fix Version/s: 1.2.4
  • Component/s: Runtime
  • Labels:
  • Test Mode:
    Manual

Description

Use iTest as an AUT.

Import attached Q7 test and run it.
It fails because there is still old session name in device context menu ("Edit Session/web") but should be "Edit Session/web123".
Try to right-click bridge1 device and select Edit Session command few times. Session name will be updated on ~3rd time.
This bug is not reproduced without Q7.

Activity

Ulyana Skorokhodova added a comment - 08/Aug/12 2:55 PM

Vrified.


People

Vote (0)
Watch (0)

Dates

  • Created:
    27/Jun/12 1:11 PM
    Updated:
    08/Aug/12 2:55 PM
    Resolved:
    07/Aug/12 7:51 PM