Q7

Unexpected string is added in some tests

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Fixed
  • Affects Version/s: 1.2.3
  • Fix Version/s: 1.2.4
  • Component/s: Launching (Runtime)
  • Labels:
  • Environment:
    Vozone as AUT
  • Test Mode:
    Q7
  • ZendeskID:
    NETSDK-384_TC2_Check SO Attributes non orderable attribute documentation changes, NETSDK-384_TC5_Check documentation rename of area Sub Service and Service Atom Instances to Contained Sub Services and Service Atoms

Description

In some test string key-type -key "TRAVERSE_TAB_NEXT" was added, so tests fail with "Parameter control is not assigned"

Activity

komaz added a comment - 12/Jul/12 8:45 PM

Cannot reproduce locally on fresh Q7

lena.platova added a comment - 13/Jul/12 11:43 AM

Today, tests run revealed a few more with the same problem. Q7 is pretty fresh)

Andrey Sobolev added a comment - 05/Aug/12 2:06 PM

Disable remove of get-eclipse-window | key-type.

Andrey Sobolev added a comment - 05/Aug/12 2:06 PM

Fixed.


People

Vote (0)
Watch (0)

Dates

  • Created:
    12/Jul/12 5:45 PM
    Updated:
    09/Aug/12 2:55 PM
    Resolved:
    05/Aug/12 2:06 PM