Q7

Q7 should support Eclipse Juno (3.8, 4.2) release.

Details

  • Type: Task Task
  • Status: Resolved Resolved
  • Priority: Critical Critical
  • Resolution: Fixed
  • Affects Version/s: 1.2.4
  • Fix Version/s: 1.2.6
  • Component/s: Runtime
  • Labels:
    None
  • Test Mode:
    Manual

Description

Q7 should support Eclipse 3.8 and 4.2.

Activity

Hide
Andrey Sobolev added a comment - 13/Aug/12 4:00 PM

3.8 and 4.2 are successfully started using Q7 1.2.4 then runtime plugin with correct versions specified are used.

Show
Andrey Sobolev added a comment - 13/Aug/12 4:00 PM 3.8 and 4.2 are successfully started using Q7 1.2.4 then runtime plugin with correct versions specified are used.
Hide
Andrey Sobolev added a comment - 13/Aug/12 4:01 PM

3.8 replay are tested, next build of 1.2.5 could be used to start more detailed testing for 3.8

Show
Andrey Sobolev added a comment - 13/Aug/12 4:01 PM 3.8 replay are tested, next build of 1.2.5 could be used to start more detailed testing for 3.8

People

Vote (0)
Watch (0)

Dates

  • Created:
    13/Aug/12 3:59 PM
    Updated:
    10/Sep/12 1:32 PM
    Resolved:
    10/Sep/12 1:32 PM