Q7

Cursor is misplaced when inserting text in Name/Tag field

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Trivial Trivial
  • Resolution: Fixed
  • Affects Version/s: 1.2.6
  • Fix Version/s: 1.2.8
  • Component/s: Launching (UI)
  • Labels:
    None
  • Test Mode:
    Manual

Description

Steps to reproduce

1. Open test case editor, set cursor at the end of text in Name/Tag fields
2. Insert a text using ctrl+v

Test result

Cursor is placed at the begining of inserted text

Activity

komaz added a comment - 04/Oct/12 5:12 PM

can't reproduce on mac

sergey added a comment - 04/Oct/12 5:14 PM

can't reproduce on win

sergey added a comment - 04/Oct/12 5:16 PM

sorry, I can and I do reproduce it!


People

  • Assignee:
    sergey
    Reporter:
    lena.platova
Vote (0)
Watch (0)

Dates

  • Created:
    04/Oct/12 5:05 PM
    Updated:
    05/Oct/12 3:33 PM
    Resolved:
    04/Oct/12 5:44 PM