Q7

AUT from sources has different menu and main toolbar

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.7
  • Fix Version/s: 1.2.8
  • Component/s: Launching (Runtime)
  • Labels:
    None
  • Test Mode:
    Manual

Description

See two attached screenshots. Both are launched from sources, but the one with Q7 has different menu and toolbar

Activity

Hide
Andrey Sobolev added a comment - 12/Oct/12 3:05 PM

I suppose our Launcher from sources not set default product or application, and launch with some Eclipse standard value.

Show
Andrey Sobolev added a comment - 12/Oct/12 3:05 PM I suppose our Launcher from sources not set default product or application, and launch with some Eclipse standard value.
Hide
Andrey Sobolev added a comment - 14/Oct/12 12:32 PM - edited

When launch is performed, Q7 extracted product and application from Eclipse SDK itself, and was specify this values to AUT.

Also added filtering of aspectj, when it is also in Eclipse SDK, so launching is performed each time, instead of errors.

Fixed.

Show
Andrey Sobolev added a comment - 14/Oct/12 12:32 PM - edited When launch is performed, Q7 extracted product and application from Eclipse SDK itself, and was specify this values to AUT. Also added filtering of aspectj, when it is also in Eclipse SDK, so launching is performed each time, instead of errors. Fixed.

People

Vote (0)
Watch (0)

Dates

  • Created:
    12/Oct/12 2:33 PM
    Updated:
    15/Oct/12 2:58 PM
    Resolved:
    14/Oct/12 12:32 PM