Q7

Incremental build performance degradation

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.8
  • Fix Version/s: 1.2.12
  • Component/s: Core
  • Labels:
  • Test Mode:
    Manual

Description

Right now each save of test will cause all contexts will be re validated using builder.

In case of Vozone testbase it is very-very slow.

Activity

sergey added a comment - 01/Nov/12 4:36 PM

Sorry, already fixed.

Andrey Sobolev added a comment - 06/Dec/12 11:29 AM

This is a regression since Workspace contexts links was implemented.

Andrey Sobolev added a comment - 06/Dec/12 2:00 PM

Fixed.


People

Vote (0)
Watch (0)

Dates

  • Created:
    17/Oct/12 3:50 PM
    Updated:
    06/Dec/12 2:00 PM
    Resolved:
    06/Dec/12 2:00 PM