Q7

Ecl completion is not working, then command parameter of some previous sentence goes to new line.

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.8
  • Fix Version/s: 1.3.0
  • Component/s: None
  • Labels:
    None
  • Test Mode:
    Manual

Description

Following code:

get-editor "text.txt" | get-section "Sequence flow configuration" | get-table
-after [get-label "5: CheckboxTableViewer with CellLabelProvider"] | get-item option2
g
^
Causes completion failure in Q7 Ecl editor.

Activity

komaz added a comment - 01/Aug/13 12:43 AM

cannot reproduce, see screenshot


People

Vote (0)
Watch (0)

Dates

  • Created:
    01/Nov/12 9:40 AM
    Updated:
    01/Aug/13 12:43 AM
    Resolved:
    01/Aug/13 12:43 AM