Q7

Clicks on perspective buttons are not recorded

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.10
  • Fix Version/s: 1.2.11
  • Component/s: Recording
  • Labels:
  • Environment:
    Mac OS X, Eclipse SDK 4.2.1
  • Test Mode:
    Q7
  • Q7 test:
    QS-2199_Clicks on perspective buttons are not recorded

Description

See attached video. If it is not reproducible on Windows, reassign to either [~komaz] or Andrey Sobolev

Activity

sergey added a comment - 20/Nov/12 3:22 PM

Button search fixed, but perspective buttons in E4 do not have tooltips, recording looks like this:

get-button -index 12 | click

I will create separate issue for this problem.


People

  • Assignee:
    sergey
    Reporter:
    komaz
Vote (0)
Watch (0)

Dates

  • Created:
    20/Nov/12 2:13 PM
    Updated:
    04/Mar/13 12:24 PM
    Resolved:
    20/Nov/12 3:22 PM