Q7

Eclipse platform version 4.3 is not supported

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.11
  • Component/s: Server
  • Labels:
  • Test Mode:
    Manual

Description

Using Eclipse 4.3 Nightly build eclipse-SDK-N20121118-2000-win32.zip got:

[INFO]  (Open File From Associated Task) arch: server
[INFO] server Fail. 50 (53) processed, 50 failed. 0:07 mins remaining. Bug 268350 - [Compatibility] Cannot Open Files by Dragging agents:1  cause: Testcase: _Zf-6oDIQEeKuaoPIIAkhPg are failed to be executed on all available agents
[INFO] agent:tcp://192.168.4.110:4000 message:Target platform validation error:Eclipse platform version 4.3 is not supported

Activity

Hide
komaz added a comment - 20/Nov/12 2:27 PM

I assume we can just broaden version range in some plugin.xml

Show
komaz added a comment - 20/Nov/12 2:27 PM I assume we can just broaden version range in some plugin.xml
Hide
kanterov added a comment - 20/Nov/12 2:40 PM

Sergey has resolved this issue.

Show
kanterov added a comment - 20/Nov/12 2:40 PM Sergey has resolved this issue.

People

  • Assignee:
    sergey
    Reporter:
    kanterov
Vote (0)
Watch (0)

Dates

  • Created:
    20/Nov/12 2:14 PM
    Updated:
    20/Nov/12 5:06 PM
    Resolved:
    20/Nov/12 5:06 PM