Q7

Invalid signature for a binary EMF serialization

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.11
  • Component/s: Server
  • Labels:
    None
  • Environment:
    cloud.xored.com
  • Test Mode:
    Manual

Activity

komaz added a comment - 21/Nov/12 11:48 AM

how to reproduce it locally?

kanterov added a comment - 21/Nov/12 11:51 AM

I have .zip with all files needed, but I can't attach because it's 250Mb.

kanterov added a comment - 21/Nov/12 11:55 AM

BTW, after Andrey has done some magic on cloud.xored.com it started to work.

kanterov added a comment - 21/Nov/12 4:17 PM

Reproduced

sergey added a comment - 22/Nov/12 2:14 PM

It was an error in mod_proxy setup.

kanterov added a comment - 22/Nov/12 2:20 PM

But in case of network error, long polling would fail, so it's still reproducible in environment with unstable connection.


People

  • Assignee:
    sergey
    Reporter:
    kanterov
Vote (0)
Watch (0)

Dates

  • Created:
    21/Nov/12 10:31 AM
    Updated:
    22/Nov/12 2:20 PM
    Resolved:
    22/Nov/12 2:14 PM