Q7

Q7 does not work with latest 4.3 platform build

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.12
  • Component/s: Packaging, Runtime
  • Labels:
    None
  • Test Mode:
    Manual

Description

Starting from this build com.ibm.icu increased version from 4.4 to 50.1. As a result, emf.workspace bundle has not been resolved in runtime and all tests with workspace contexet were crashing.

Looks like we need to make plugin com.xored.q7.updates.kepler with fresher version of EMF

People

  • Assignee:
    komaz
    Reporter:
    komaz
Vote (0)
Watch (0)

Dates

  • Due:
    27/Nov/12
    Created:
    22/Nov/12 5:33 PM
    Updated:
    12/Dec/12 8:38 PM
    Resolved:
    12/Dec/12 8:38 PM