Q7

"Click when complete" button click can't be replayed.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.12
  • Component/s: Runtime
  • Labels:
  • Environment:
    Q7-D12-500
  • Test Mode:
    Manual

Description

Open any CheatSheet and try to click "Click When Complete" button (see the attached screenshot).

It is recorded as

  get-section Step1 | get-link -index 1 | click

and fails to be replayed:

(Caused by:
	The Link "[]" could not be found.)

Activity

Ulyana Skorokhodova added a comment - 11/Dec/12 2:18 PM

verified on Q7-D12-544


People

Vote (0)
Watch (0)

Dates

  • Created:
    06/Dec/12 1:30 PM
    Updated:
    11/Dec/12 2:18 PM
    Resolved:
    07/Dec/12 3:42 PM