Q7

Cheat Sheet view closing is not recorded by Q7.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.12
  • Component/s: Recording
  • Labels:
  • Environment:
    Q7-D12-500
  • Test Mode:
    Manual

Description

Try to close Cheat Sheets view in recording mode. Q7 doesn't record it.
However, if I manually type get-view "Cheat Sheets" | close - it is successfully replayed.

Activity

komaz added a comment - 06/Dec/12 3:18 PM

it might be a good idea to tag all cheatsheet-related issues and move to further version, looks like something fundamental is missing here

sergey added a comment - 06/Dec/12 7:43 PM

Ulyana, I'm unable to reproduce it. Maybe there must be some additional steps before it begins to fail with recording? Or maybe it is somehow fixed in latest revisions. Please be kind, try to reproduce it on fresh builds.

Ulyana Skorokhodova added a comment - 11/Dec/12 2:21 PM

Yes, it works ok in Q7-D12-544


People

Vote (0)
Watch (0)

Dates

  • Created:
    06/Dec/12 2:53 PM
    Updated:
    11/Dec/12 2:21 PM
    Resolved:
    07/Dec/12 11:50 AM