Q7

Breakpoints are ignored when launching test suite in debug mode

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.11
  • Fix Version/s: 1.2.23, 1.3.6
  • Component/s: Core
  • Labels:
    None
  • Test Mode:
    Manual

Description

Caused by changes from issue: QS-2156

Steps to reproduce:

  1. Create test suite with 2 or more tests.
  2. Specify breakpoint to first test on some line.
  3. Start suite with debug.

Debugger will not stop at breakpoint.

Activity

Stanislav Belyakov added a comment - 13/Aug/13 12:40 PM

Fixed mapping resources obtaining and saving.


People

Vote (0)
Watch (0)

Dates

  • Created:
    11/Dec/12 9:12 AM
    Updated:
    13/Aug/13 12:40 PM
    Resolved:
    13/Aug/13 12:40 PM