Q7

AUT starts fine, but fails to restart

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.13
  • Fix Version/s: 1.2.19
  • Component/s: Launching (Runtime)
  • Labels:
    None
  • Test Mode:
    Q7
  • Q7 test:
     VZ-474_VSD Launch is hanging while switching workspaces.

Description

Customer creates a test case which switches workspace. During recording, after application shut down it fails "Cannot open ECL session".
This might be a regression in launching refactoring in 1.2.13

  1. ErrorLog.txt
    23/Jan/13 4:42 PM
    0.9 kB
    lena.platova
  2. karim-bundles.info
    07/Jan/13 10:32 PM
    177 kB
    komaz
  3. karim-config.ini
    07/Jan/13 10:32 PM
    1 kB
    komaz
  4. Log.txt
    23/Jan/13 4:42 PM
    39 kB
    lena.platova

Activity

Andrey Sobolev added a comment - 08/Jan/13 11:42 AM

Not a launching regression. Investigating how to fix.

Andrey Sobolev added a comment - 09/Jan/13 3:51 PM

Fixed.

lena.platova added a comment - 23/Jan/13 4:42 PM

Issue still exist

komaz added a comment - 25/Apr/13 5:10 PM

Cannot reproduce, Q7 test is included into Q7 test suite


People

Vote (0)
Watch (0)

Dates

  • Due:
    11/Jan/13
    Created:
    02/Jan/13 8:23 PM
    Updated:
    25/Apr/13 5:10 PM
    Resolved:
    25/Apr/13 5:10 PM