Q7

"Creates a new Process" button can't be found.

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Trivial Trivial
  • Resolution: Fixed
  • Affects Version/s: 1.2.14
  • Fix Version/s: 1.2.17
  • Component/s: Runtime
  • Labels:
    None
  • Environment:
    Java Workflow Tooling 1.2.0.v201205151016-7O7i-FK_Qj4QkV5V3j5q org.eclipse.jwt.feature.feature.group Eclipse.org set over eclipse Version: 4.2.1 (Build id: M20120914-1800)
  • Test Mode:
    Manual

Description

Import the attached test case and try to replay it.
Test fails with the following reason:

Execution failed on line 3 at column 1 (Add Subprocess Call.test:3)
Caused by:
The Button "Creates a new process" could not be found.

Issue Links

Activity

sergey added a comment - 29/Jan/13 6:03 PM

Seems like the test should be corrected, button exists, but has a slightly different tooltip text – "Creates a new process (M1+M2+2)". Maybe the authors changed the tooltip text recently, idk.

Ulyana Skorokhodova added a comment - 01/Feb/13 3:19 PM

Verified, thanks.

sergey added a comment - 11/Feb/13 3:11 PM

Fixed – now all buttons are updated on Q7 "attach".


People

Vote (0)
Watch (0)

Dates

  • Created:
    18/Jan/13 2:56 PM
    Updated:
    20/Feb/13 5:04 PM
    Resolved:
    11/Feb/13 3:11 PM