Q7

NPE in the vozone-dogfood test

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Won't Fix
  • Affects Version/s: 1.2.16
  • Fix Version/s: 1.2.17
  • Component/s: Runtime
  • Labels:
    None
  • Test Mode:
    Manual

Description

"Undo/Redo from Menu for fields in Device Definition (Device, Shelf, Card) editors and in Device Instances editor" test is failed on dogfood - http://build.xored.com/browse/Q7-Q7D12-DGFD-698/test/case/69437181.
Reason of fail:

testcase: Timeout during testcase execution (Undo/Redo from Menu for fields in Device Definition (Device, Shelf, Card) editors and in Device Instances editor) Caused by:Execution failed. Cause: 'Failed to locate the figure by classname: SlotEquipmentDefinitionEditPart.' [with] Failed to locate the figure by classname: SlotEquipmentDefinitionEditPart. [get-edit-part -className SlotEquipmentDefinitionEditPart] Failed to locate the figure by classname: SlotEquipmentDefinitionEditPart. [get-edit-part -className SlotEquipmentDefinitionEditPart]  [get-editor Instance22]  
Error in plugin: org.eclipse.core.databinding.observable

This error is not reproduced on local machine.

Activity

Andrey Sobolev added a comment - 25/Feb/13 8:35 AM

Looks like problem with AUT.

anastasia.ahramenko added a comment - 26/Feb/13 2:12 PM

Problem is not reproduced on the latest builds.


People

Vote (0)
Watch (0)

Dates

  • Created:
    29/Jan/13 12:38 PM
    Updated:
    26/Feb/13 2:12 PM
    Resolved:
    25/Feb/13 8:35 AM