Q7

Q7 runner for self AUT tests is hung.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Duplicate
  • Affects Version/s: 1.2.17
  • Fix Version/s: 1.2.17
  • Component/s: Runtime
  • Labels:
  • Test Mode:
    Manual

Description

At least 2 builds one by one, build is hung.

Activity

Andrey Sobolev added a comment - 22/Feb/13 9:49 AM

Issue is caused by QS-2435 - selfQ7_AUT is not stopped, when Q7_AUT is stopped

Andrey Sobolev added a comment - 22/Feb/13 11:58 AM

Duplicate for bug QS-2435.


People

Vote (0)
Watch (0)

Dates

  • Created:
    22/Feb/13 8:00 AM
    Updated:
    21/Mar/13 12:04 PM
    Resolved:
    22/Feb/13 11:58 AM