Q7

Wrong column bounds calculation while recording/replaying get-column command

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.17
  • Fix Version/s: 1.2.18
  • Component/s: Recording, Runtime
  • Labels:
    None
  • Test Mode:
    Manual

Description

Also, affects QS-2507 since it requires column calculations too.

Issue Links

Activity

sergey added a comment - 19/Mar/13 4:11 PM

While replaying, column bounds are not important. At the same time, it is impossible to click on the invisible column header while recording, so bounds are correct.


People

  • Assignee:
    sergey
    Reporter:
    sergey
Vote (0)
Watch (0)

Dates

  • Created:
    18/Mar/13 6:24 PM
    Updated:
    19/Mar/13 4:11 PM
    Resolved:
    19/Mar/13 4:11 PM