Q7

Combo contains invalid value(s)

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.2.18
  • Fix Version/s: 1.2.19
  • Component/s: Runner, Runtime
  • Labels:
  • Test Mode:
    Manual

Description

I have 6 test scripts which have recently started failing with the Q7 runner but cannot be reproduced with the Q7 IDE playback functionality.
These tests state the data type Boolean could not be set because it was not found.
Instead the available values list has it replaced with void.

Activity

sergey added a comment - 13/Apr/13 9:33 AM

That was a bug in the AUT.


People

  • Assignee:
    sergey
    Reporter:
    sergey
Vote (0)
Watch (0)

Dates

  • Created:
    10/Apr/13 7:17 PM
    Updated:
    13/Apr/13 9:33 AM
    Resolved:
    13/Apr/13 9:33 AM