Q7

e4 RCP support

Details

  • Type: Improvement Improvement
  • Status: Open Open
  • Priority: Major Major
  • Resolution: Unresolved
  • Affects Version/s: 1.3.3
  • Fix Version/s: 1.3.x
  • Component/s: Packaging, Runtime
  • Labels:
    None
  • Test Mode:
    Manual

Description

See http://support.xored.com/helpdesk/tickets/354

https://github.com/toedter/e4-tutorial can be used as AUT. Q7 Runtime has dependencies to 'org.eclipse.ui' plugin which is not present in e4 applications. Good news is that this issue does not require any changes to launching – Q7 Runtime still being ejected correctly and aspects being applied.

Activity

Hide
komaz added a comment - 20/Jun/13 9:48 PM

branch jira/QS-2713 created

Show
komaz added a comment - 20/Jun/13 9:48 PM branch jira/QS-2713 created

People

  • Assignee:
    komaz
    Reporter:
    komaz
Vote (0)
Watch (0)

Dates

  • Created:
    18/Jun/13 5:58 PM
    Updated:
    25/Oct/13 1:54 PM