Q7

Q7 doesn't record hyperlink clicks.

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.23
  • Fix Version/s: 1.3.10
  • Component/s: Recording
  • Labels:
    None
  • Test Mode:
    Manual

Description

The following tests fail because Q7 doesn't record hyperlink clicks:

http://build.xored.com/browse/Q7-SIKULI12-VOZONE-366/test/case/77664491
http://build.xored.com/browse/Q7-SIKULI12-MOCKUP-366/test/case/77665474

Link widget details are attached.

Steps to reproduce:

1) Use Vozone as AUT;
2) Create any SO, open it's editor, expand Properties and click "Base Type" link.

Nothing is recorded.

Issue Links

Activity

Andrey Sobolev added a comment - 15/Nov/13 1:45 PM

Fixed.

Support was broken since Nebula widget extension changes was introduced.


People

Vote (0)
Watch (0)

Dates

  • Created:
    12/Aug/13 2:41 PM
    Updated:
    15/Nov/13 1:45 PM
    Resolved:
    15/Nov/13 1:45 PM