Q7

Nebula-grid column-header clicks are not recorded.

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.2.22, 1.3.5
  • Fix Version/s: 1.2.23, 1.3.6
  • Component/s: Nebula, Recording
  • Labels:
  • Environment:
    Q7-D12-1164
  • Test Mode:
    Manual

Description

Open any table and click column header to sort. Nothing is recorded.
Looks like regression, Q7 successfully recorded it before:

with [get-editor Documents | get-nebula-grid | get-column-header Name] {
   	click
    
}

Activity

alexander.sheboltaev added a comment - 30/Aug/13 6:00 PM

fixed in dev-1.2


People

Vote (0)
Watch (0)

Dates

  • Created:
    29/Aug/13 12:05 PM
    Updated:
    11/Sep/13 5:01 PM
    Resolved:
    30/Aug/13 6:00 PM