Q7

Q7 takes into account expanded children elements when asserting for itemCount.

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Cannot Reproduce
  • Affects Version/s: 1.3.7
  • Fix Version/s: 1.3.x
  • Component/s: Runtime
  • Labels:
  • Test Mode:
    Manual

Description

Steps to reproduce:

1. Open Gantt Charts/04_Development Process (by Process Steps);
2. Expand Design Process (Part & System);
3. Assert grid for item count

Bug: itemCount is 20 but should be 15 (it shouldn't take into account children).

get-editor "04_Development Process (by Process Steps)" | get-nebula-grid | get-property itemCount | equals 20 
    | verify-true

Activity

alexander.sheboltaev added a comment - 04/Dec/13 4:18 PM

it seems to be fixed already


People

Vote (0)
Watch (0)

Dates

  • Created:
    11/Sep/13 3:42 PM
    Updated:
    04/Dec/13 4:18 PM
    Resolved:
    04/Dec/13 4:18 PM