Q7

Nebula-grid runtime is not loaded in Eclipse Juno

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: None
  • Fix Version/s: 1.3.12
  • Component/s: None
  • Labels:
    None
  • Test Mode:
    Manual

Description

*nebula*impl plugins are not injected into AUT based on Eclipse Juno.

http://support.xored.com/helpdesk/tickets/865

Right now we can't reproduce this as we only have Indigo-based AUTs with nebula grids.

We should create a nebula-grid mockup and test it in Indigo, Juno, Kepler.

Activity

Ulyana Skorokhodova added a comment - 10/Apr/14 7:56 AM

The problem was reproduced (Nebula+Kepler was not recorded by Q7 as 'get-nebula-grid').
The fix was made and verified in Q7-D13-547 build.

Vasili Gulevich added a comment - 10/Apr/14 11:34 AM

Building http://build.xored.com/browse/Q7-Q7RC13-66.

Ulyana, have you ran recorded tests?

Ulyana Skorokhodova added a comment - 10/Apr/14 12:45 PM

Yes, recording works as well.


People

Vote (0)
Watch (0)

Dates

  • Created:
    08/Apr/14 5:04 PM
    Updated:
    10/Apr/14 12:49 PM
    Resolved:
    10/Apr/14 12:49 PM