Q7

NPE in UIJobCollector

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Minor Minor
  • Resolution: Fixed
  • Affects Version/s: 1.3.10, 1.3.11
  • Fix Version/s: 1.3.12
  • Component/s: Runtime
  • Labels:
  • Test Mode:
    Manual

Description

Ticket link: http://support.xored.com/helpdesk/tickets/881

Try to reproduce.

Activity

Vasili Gulevich added a comment - 09/Jun/14 12:50 PM

Fix implemented in cvs.xored.com/q7 (master)

Vasili Gulevich added a comment - 21/May/14 7:08 PM

Initial investigation revealed smelly code. I'll review the class in question.

Ulyana Skorokhodova added a comment - 21/Apr/14 12:20 PM

Couldn't reproduce


People

Vote (0)
Watch (0)

Dates

  • Created:
    15/Apr/14 9:13 PM
    Updated:
    09/Jun/14 12:50 PM
    Resolved:
    09/Jun/14 12:50 PM